先にお知らせ致しました、第三者攻撃によるデータ取得不具合の件ですが、
現在はサーバー側のプログラム修正を完了し、復旧しております。
アプリの動作も正常に戻ったことを確認致しました。
ご迷惑をお掛け致しました。
<原因>
弊方使用のサーバーに対して、第三者の大規模攻撃の対策の一部としてサーバー業者が、データベースアクセスのアカウント/パスワードを変更し、サーバー上のプログラム設定と不整合が生じたことにより、一時データ取得/更新処理が出来なかったため
<対策>
サーバー側のプログラムの修正
動作確認(データの更新、検索)